Glitch unavailability
Incident Report for 0131 Bot Services
Resolved
Glitch said it's resolved. It better be.
Posted Mar 26, 2020 - 11:14 EDT
Monitoring
Well, clearly, Glitch is still being cranky... See https://support.glitch.com/t/20794. The bots are still online (fully functional), it's just I cannot edit/restart them, nor monitor their uptime. We'll see.
Posted Mar 25, 2020 - 10:17 EDT
This incident affected: Discord contracts (0131-bot#2055) and Telegram contracts.