Glitch unfunctional

Incident Report for 0131 Bot Services

Resolved

This incident has been resolved.
Posted Nov 04, 2019 - 17:27 EST

Update

Seems resolved? Awaiting Glitch confirmation.
Posted Nov 04, 2019 - 16:14 EST

Monitoring

Apparently the bots are still online, but the HTTP server is down. Please monitor Glitch status page for updates: https://status.glitch.com/
Posted Nov 04, 2019 - 15:36 EST
This incident affected: Discord contracts (0131-bot#2055) and Telegram contracts.