Endless Hosting maintenance
Incident Report for 0131 Bot Services
Resolved
After some struggles, they are now backed up. Also, the newest update should increase stability of the tracker since it *should* use less memory... Let's see.
Posted Apr 01, 2020 - 00:00 EDT
Monitoring
Posted Mar 31, 2020 - 19:51 EDT
This incident affected: STM Shuttle Tracker.