Discord.Center Down
Incident Report for 0131 Bot Services
Resolved
It's fine now
Posted 3 months ago. Nov 12, 2018 - 13:22 EST
Monitoring
Bot is not working, website is online tho
Posted 3 months ago. Nov 12, 2018 - 11:18 EST
Identified
Official response: "Yep. We're transitioning hosts, hoping to find a permanent fix."
Posted 3 months ago. Nov 12, 2018 - 07:49 EST
This incident affected: Other services (Not owned by us) (Discord.Center).