0131-bot disk issues
Incident Report for 0131 Bot Services
Resolved
Forcibly moved affected components of the bot to another server.
Posted 3 months ago. Dec 09, 2018 - 10:43 EST
Identified
One client's features went rogue and ate up all the disk space. A fix can't be implemented right now, it'll be applied @ 14:00 EST. Sorry for the inconvenience.
Posted 3 months ago. Dec 09, 2018 - 00:53 EST
This incident affected: Discord contracts (0131-bot#2055).