Glitch unavailability

Incident Report for 0131 Bot Services

Resolved

Seems to have been winded down, despite Glitch saying it's still not resolved. Will continue to provide updates.
Posted Mar 23, 2020 - 17:16 EDT

Identified

See https://support.glitch.com/t/20794. Out of my control.
Posted Mar 22, 2020 - 15:56 EDT
This incident affected: Discord contracts (0131-bot#2055) and Telegram contracts.