Situation concerning the frequent service unavailability on Metagon
Incident Report for 0131 Bot Services
Postmortem

This incident is caused by coding errors that, for some reason worked in my testing but did not work for other users. It has been patched and should not happen again. We're sorry for any inconvenience caused.

Posted about 1 year ago. Dec 01, 2017 - 08:04 EST

Resolved
I guess it's fine now. Sorry for all the troubles.
Posted about 1 year ago. Nov 30, 2017 - 20:14 EST
Monitoring
The fix has been pushed. We'll wait half an hour and if everything is fine we'll just close this incident.
Posted about 1 year ago. Nov 30, 2017 - 19:07 EST
Identified
Someone answered and we're applying the fix.
Posted about 1 year ago. Nov 30, 2017 - 17:30 EST
Investigating
We have opened an issue on GitHub: https://github.com/Microsoft/BotBuilder/issues/3857. While the cause is still unknown, we will update as frequent as possible.
Posted about 1 year ago. Nov 30, 2017 - 11:18 EST
This incident affected: Metagon.