Maintenance on Line service
Incident Report for 0131 Bot Services
Resolved
Fix didn't work, I'll give up for now... Hopefully Microsoft will respond to https://github.com/Microsoft/BotBuilder/issues/4560 and thus enabling me to add Cisco Spark into the package.
Posted about 1 year ago. May 21, 2018 - 19:45 EDT
Identified
I'm trying to follow an established example but it's giving me all kinds of error that I have never expected. So:
- **No Line service**
- Other services may get a restart once in a while, shouldn't be a big deal
Posted about 1 year ago. May 21, 2018 - 17:41 EDT
Monitoring
I mean the bot is online now but the line service is still under fix...When we're done that you might see Cisco Spark service being established btw
Posted about 1 year ago. May 21, 2018 - 15:04 EDT
Identified
And the whole bot got shut down, unfortunately. We'll fix it as quickly as possible.
Posted about 1 year ago. May 21, 2018 - 14:34 EDT
This incident affected: Metagon.